Create a ticket
Follow

Q100320: Unable to use RLM floating licenses with Nuke 11.0 and above or Mari 4.0

SYMPTOMS

If you've downloaded the latest Nuke 11.0 or 11.1 or Mari 4.0 release and while you are on current maintenance, are encountering licensing problems with an existing RLM floating setup, you may have come across a known issue due to the update of the internal RLM version within Nuke 11 and Mari 4.0.

CAUSE

We have upgraded the version of RLM used in our central licensing code from RLM 9.3 to 12.2.  At the time of writing the new version of the licensing code has been introduced in Nuke 11.0 and 11.0 and Mari 4.0. 

The previous version of the Foundry Licensing Tools (FLT) 7.1v1 included RLM 9.4bl4.  This could lead to problems checking out a license on some networks if the version of RLM within the product is newer than the version running on the license server.

RESOLUTION

We have now released a new version of the Foundry Licensing Tools (FLT) which uses RLM 12.  This is now fully compatible with Nuke 11.0, 11.1 and Mari 4.0.  If you have a valid license for Nuke 11.0, 11.1 or Mari 4.0 but were unable to run them using FLT 7.1 then upgrading your licensing tools to FLT 7.3v1 should fix this problem.

  1. Instructions on how to uninstall FLT 7.1v1 can be found in the following link:
    Q100133: How to Uninstall the Foundry Licensing Tools
  2. You can download FLT 7.3v1 from the Licensing Page of our website

 

If this does not resolve the problem for you then please follow the instructions in the following article to generate a license diagnostic file and open a Support ticket - Q100105: Diagnosing License Problems

Alternatively, you can manually update the version of RLM within the licensing tools.  Information on how to do this is in the following article:
Q100260: How to upgrade the version of RLM in the Foundry Licensing Tools

 

 
 
Was this article helpful?
/

We're sorry to hear that!

Please tell us why.
9 out of 13 found this helpful

Comments